Welche Version?

Alles was mit RtCW zu tun hat
Antworten
Benutzeravatar
DafOmen
Mod-Schreck
Mod-Schreck
Beiträge: 303
Registriert: Do 26. Dez 2002, 14:31
Wohnort: am Hydro Dam

Welche Version?

Beitrag von DafOmen »

Hi, Kollegas!

Obwohl ich davon ausgehe, daß man immer den neusten patch für sein Spiel installieren sollte (besonders für`s Mp-daddeln), frage ich mich wie viele bei 1.40 geblieben sind und 1.41 ersteinmal nicht installiert haben (aufgrund der negativ-Resonanz bei 1.41 :x ).
Oder ist es völlig Wurst, da eine auf-abwärts Kompatibilität bei 1.4x besteht?
Werden bei 1.40 die 1.41 server überhaupt angezeigt? :roll:
WAS GEHT :?:

GREETZ


MEMENTO MORI
Benutzeravatar
Geraldhino
Mitglied
Mitglied
Beiträge: 43
Registriert: Mo 10. Feb 2003, 19:45
Wohnort: Guntramsdorf

Beitrag von Geraldhino »

Hi

Also wenn du das genau wissen willst dann lade dir das Tool All Seeing Eye herunter, das ist ein Browser tool und dort kannst dir auch die einzelnen server mit den jeweiligen versionen anzeigen lassen.

Dieses Tool findest du eh hier auf wolfenstein-city einfach nur unter tools nachschauen

cya, Geraldhino
Don't worry,... be happy !!! :-)

Nickname: City][G3r@ldh!no
Bild
Benutzeravatar
City][Sepp
Lebende Foren Legende
Lebende Foren Legende
Beiträge: 1844
Registriert: Sa 7. Dez 2002, 22:58
Wohnort: München
Kontaktdaten:

Beitrag von City][Sepp »

1.40 und 1.41 sind voll zueinander kompatibel...
Survivor of SV-LAN I, II AND III

Mein Public GnuPG Key

Bild

In Memory of BrucePayne - Rest in Peace
Benutzeravatar
DafOmen
Mod-Schreck
Mod-Schreck
Beiträge: 303
Registriert: Do 26. Dez 2002, 14:31
Wohnort: am Hydro Dam

Beitrag von DafOmen »

@ Sepp

Danke, genau das wollte ich hören!
:idea: :D
MEMENTO MORI
Benutzeravatar
tspoon
Moderator
Moderator
Beiträge: 1130
Registriert: Fr 27. Dez 2002, 03:33
Wohnort: Dresden, im schönen sachsen wo die schönsten mädchen wachsen
Alter: 42
Kontaktdaten:

Beitrag von tspoon »

warum kompatibel??
weil das protokkoll das selbe ist die haben unteranderen nur den sniperbug beseitig sniper hören auch wenn mann meilen weit entfernt ist und es gab da noch probs mit der medic anzeige im radar glaub ich und die waffen/ping sache wurde verbessert die server müssten eigentlich alle auf 1.41 laufen weil mann macht ja als admin regelmässig updates ;)

ok frage war ja schon beantwortet wollte nur die gründe noch mal auflisten
achso vieleicht noch eins die 1.41 gibts nur als light
=> rtcw installieren =>patch 1.4 full =>patch 1.41 lite
nur um nachfolgende fragen schon zu beantworten

ich spiele noch mit 1.4 da ich 1.41 einige probs bekomme zuviel lag und ich nicht weis an was es liegt

Bild
Bild
AMD GAME! Ultra System

______________________________________
Benutzeravatar
DafOmen
Mod-Schreck
Mod-Schreck
Beiträge: 303
Registriert: Do 26. Dez 2002, 14:31
Wohnort: am Hydro Dam

Beitrag von DafOmen »

@tspoon

Vielen Dank für die Ausführung!
Jetzt hab ich wenigstens mal gepeilt, was mit den patches abgeht.
Bis auf weiteres werde ich`s also auf 1.40 lassen, da ich so zufrieden bin.
Und....vielleicht gibts ja mit dem ET-download sowieso einen neuen patch :?: abwarten!
Bin schon so gespannt :arrow: :arrow: :arrow: JAWOHL!

GREETZ
MEMENTO MORI
Benutzeravatar
deluxe34tr
Haudegen
Haudegen
Beiträge: 547
Registriert: Mo 13. Jan 2003, 15:19
Wohnort: NRW/WAF
Kontaktdaten:

Beitrag von deluxe34tr »

Warum nicht auf 1.41 updaten und die Vorteile geniessen? Ich würd Dir den 1.41 auf jeden Fall empfehlen. Hab keinerlei Probs damit. Und den Gotymappack hinterher installieren.
Antworten